Kawi2strokes.com Forum

Enthusiasts from around the world dedicated to the preservation and ritual flogging of the infamous Kawasaki 2-stroke Triples
It is currently Mon Nov 20, 2017 12:10 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 35 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
PostPosted: Sat Sep 20, 2014 5:32 am 
User avatar

Joined: Wed Jun 08, 2011 10:04 pm
Posts: 2188
Location: Just north of Toronto, Ontario
+1 :thumbup:

_________________
:wtf: :wtf: :wtf:

http://kawatriple.com/wtf/


Top
 Profile  
 
PostPosted: Thu Nov 27, 2014 12:08 pm 
User avatar

Joined: Thu Jun 09, 2011 8:03 pm
Posts: 209
Location: Tweed. ont. Canada
A series pumps to pump fast..good to hear another A7 is up and running


Top
 Profile  
 
PostPosted: Thu Sep 21, 2017 5:44 pm 

Joined: Sat Oct 04, 2014 3:45 am
Posts: 655
Location: Cen Tex
Ja-Moo wrote:
https://www.youtube.com/watch?v=NJ4jlFHPU3U&list=UUZPAxWoVyhvnJzJnTbl_QQw


I've attempted start up on my H2, and held the oil pump full open.

Before installation, confirm oil pump was working, but after approx 10 min, the oil lines still have air bubbles, is this something to be concerned about?

Thanks

_________________
H2B..... H1E..... Z1B ..... S2 project..... RD350...... X6 Hustler..... TS250.... CB750 ..... CB550......


Top
 Profile  
 
PostPosted: Thu Sep 21, 2017 10:54 pm 
Site Admin
User avatar

Joined: Tue Jun 07, 2011 6:37 am
Posts: 9809
Location: Rio Rancho, New Mexico
Did you use stat o seals?The stock aluminum banjo washers are a one time use.

_________________
I can teach your triple how to "reed"........
http://kawatriple.com/aylor


Top
 Profile  
 
PostPosted: Fri Sep 22, 2017 9:28 am 

Joined: Sat Oct 04, 2014 3:45 am
Posts: 655
Location: Cen Tex
Ja-Moo wrote:
Did you use stat o seals?


Did not. All new alum washers...

_________________
H2B..... H1E..... Z1B ..... S2 project..... RD350...... X6 Hustler..... TS250.... CB750 ..... CB550......


Top
 Profile  
 
PostPosted: Fri Sep 22, 2017 10:45 am 
Site Admin
User avatar

Joined: Tue Jun 07, 2011 6:37 am
Posts: 9809
Location: Rio Rancho, New Mexico
Then there is an air leak somewhere. Small bubble are not a problem, just annoying. I would recheck all your oil line fittings.

_________________
I can teach your triple how to "reed"........
http://kawatriple.com/aylor


Top
 Profile  
 
PostPosted: Fri Sep 22, 2017 5:33 pm 

Joined: Sat Oct 04, 2014 3:45 am
Posts: 655
Location: Cen Tex
Ja-Moo wrote:
Then there is an air leak somewhere. Small bubble are not a problem, just annoying. I would recheck all your oil line fittings.


After running the motor again, I am getting more air in the oil lines, and not just small bubbles.

Ran across Darth's video, and he mentions an "umbrella seal"

https://www.youtube.com/watch?v=Jn64ctQ5JrQ

Is the umbrella seal the v-ring 16089-001?

Superceded by:

https://www.cmsnl.com/products/seal-oil ... caqSdQrJkg

Looking like my pump is needing a rebuild, does Darth do these? [I PM'd him]

Thanks

_________________
H2B..... H1E..... Z1B ..... S2 project..... RD350...... X6 Hustler..... TS250.... CB750 ..... CB550......


Top
 Profile  
 
PostPosted: Mon Sep 25, 2017 5:05 pm 

Joined: Sat Oct 04, 2014 3:45 am
Posts: 655
Location: Cen Tex
Stev-o wrote:
Ja-Moo wrote:
Then there is an air leak somewhere. Small bubble are not a problem, just annoying. I would recheck all your oil line fittings.


After running the motor again, I am getting more air in the oil lines, and not just small bubbles.

Ran across Darth's video, and he mentions an "umbrella seal"

https://www.youtube.com/watch?v=Jn64ctQ5JrQ

Is the umbrella seal the v-ring 16089-001?

Superceded by:

https://www.cmsnl.com/products/seal-oil ... 1294/ain't happening here....WcaqSdQrJkg

Looking like my pump is needing a rebuild, does Darth do these? [I PM'd him]

Thanks


Update: I spoke with Darth yesterday and he talked me into rebuilding my pump. [Thanks Jim]

Parts are ordered...

_________________
H2B..... H1E..... Z1B ..... S2 project..... RD350...... X6 Hustler..... TS250.... CB750 ..... CB550......


Top
 Profile  
 
PostPosted: Mon Sep 25, 2017 6:41 pm 
Site Admin
User avatar

Joined: Tue Jun 07, 2011 6:37 am
Posts: 9809
Location: Rio Rancho, New Mexico
Nearly every pump has some damage from the hard seal. It makes the pump leak, and doesn't create air leaks. Hope the pump rebuild helps. Get some stat o seals.

_________________
I can teach your triple how to "reed"........
http://kawatriple.com/aylor


Top
 Profile  
 
PostPosted: Mon Sep 25, 2017 8:42 pm 

Joined: Thu Jun 09, 2011 11:25 am
Posts: 2367
You might take a look on the Resources site, at the H series oil pump end cap bulletin. And, confirm just which pump version you have, there are a few different 3 oil line pumps.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 35 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group